Cho em hỏi 2 lỗi này trên Worpress

Thảo luận trong 'Wordpress' bắt đầu bởi ducchung2108, 2/10/15.

  1. ducchung2108

    ducchung2108 Lính mới

    Tham gia ngày:
    18/10/14
    Bài viết:
    3
    Đã được thích:
    0
    Điểm thành tích:
    1
    Em mới học wordpress còn nhiều cái chưa biết mong các anh chỉ thêm
    1,Trong sao em đăng bài viết trong admin thì báo đăng bài thành công như khi ra web kích vào tiêu đề '' 5 bom tấn siêu anh hùng hứa hẹn gây bão năm 2016'' thì báo lỗi
    [​IMG]
    2,Sao font em bị lỗi gì đây ạ chữ thì méo chữ thì bình thường Web em chưa cái cái Plugin font nào hết mới chỉ cài đúng có 1 cái theme safiha mong các anh chỉ em cách sửa lỗi em cảm ơn
    [​IMG]
     
  2. love9x

    love9x Đang làm quen

    Tham gia ngày:
    1/4/15
    Bài viết:
    171
    Đã được thích:
    0
    Điểm thành tích:
    16
    Em cũng mới seo không giành lắm lỗi của bác hòng các pro chỉ giáo thôi
     
  3. Riviera

    Riviera Đang làm quen

    Tham gia ngày:
    14/5/15
    Bài viết:
    70
    Đã được thích:
    4
    Điểm thành tích:
    8
    Lỗi 1: Not found.
    Nội dung không tồn tại: Tức là bài viết, trang, porfolio, hình ảnh,... trước đây có mà giờ đã xóa nên không còn tồn tại, giống như lỗi 404 vậy đó. Hoặc là đã đổi định dạng, đường dẫn url đế bài viết...
    Lỗi 2: Font không hỗ trợ hoàn toàn Unicode UTF-8. Cấu hình lại file CSS, hoặc trong theme options (nếu có), chọn font khác cho web.
     
  4. ducchung2108

    ducchung2108 Lính mới

    Tham gia ngày:
    18/10/14
    Bài viết:
    3
    Đã được thích:
    0
    Điểm thành tích:
    1
    Sao lại không có nội dung đc bài trong quản trị mình đăng bài rõ ràng và đã báo thành công nêu như bạn nói chắc là bị lỗi Url vậy chỉ mình cách khắc phục với.Cảm ơn
     
  5. babyinternet

    babyinternet Administrator

    Tham gia ngày:
    4/7/08
    Bài viết:
    4,656
    Đã được thích:
    1,581
    Điểm thành tích:
    113
    Nơi ở:
    [}{]e[][]
    Nội dung không tồn tại có thể là do đường dẫn (Permalink) có vấn đề dẫn đến không thể truy cập chính nội dung bài viết. Bạn gửi phần cấu hình của permalink lên đây, ngoài ra cộng thêm URL của bài viết để so sánh.
     
  6. gamehayst

    gamehayst Đang làm quen

    Tham gia ngày:
    19/3/13
    Bài viết:
    701
    Đã được thích:
    3
    Điểm thành tích:
    18
    Nơi ở:
    Hà Nội
    Cái này do lỗi font thôi bạn, thử chọn font khác xem sao nhé. Còn cái lỗi 404 thì bạn thử bấm lại url từ trang chủ xem. Có thể do bạn đã sửa link nên mới có lỗi 404 như vậy
     
  7. kientrucae

    kientrucae Đang làm quen

    Tham gia ngày:
    21/4/15
    Bài viết:
    97
    Đã được thích:
    0
    Điểm thành tích:
    6
    Lôi thứ 2 bạn vào css sử lại font khác được mà hoặc tìm trong phần option của theme đó
     
  8. huyentrang

    huyentrang Đang làm quen

    Tham gia ngày:
    12/4/14
    Bài viết:
    49
    Đã được thích:
    0
    Điểm thành tích:
    6
    Nơi ở:
    Hà Nội
    Bạn vào style.css chỉnh chỗ font-family xem có ổn không? Thay font đó bằng 1 font bất kì, có thể coppy tên font trong word cho đỡ nhầm.
     
  9. khunglongbaochua4491

    khunglongbaochua4491 Đang làm quen

    Tham gia ngày:
    14/11/13
    Bài viết:
    164
    Đã được thích:
    1
    Điểm thành tích:
    18
    Nơi ở:
    Hà Nội
    1. Bạn có vấn đề về permalink, xem lại link bài viết xem đã public chưa hay vẫn để draft. Cấu hình lại permalink
    2. Cái đó bạn sửa trong file css của themes, nên sử dụng firebug để tìm css và sửa cho đúng. Font việt nam thường là tahoma, time new roman, arial
     
  10. ducchung2108

    ducchung2108 Lính mới

    Tham gia ngày:
    18/10/14
    Bài viết:
    3
    Đã được thích:
    0
    Điểm thành tích:
    1
    Em cảm ơn các anh rất là nhiêu cho em hỏi đúng nốt câu này nữa thôi là Sao trang web của em đăng bài vào trong 1 Menu của trang web nhưng nó lại ko hiển thị bài viết ạ nó
    Cái Menu Truyện Tranh em tạo từ Pages xong vào Menu em Custom Link lại như trong hình khi đăng bài em cũng đã Tick vào Mục Truyện Tranh và Post bài nhưng khi ra trang web kiểm tra thì lại không thấy gì hết và chỉ hiện cái chữ Truyện Tranh Tiêu đề bài viết em đặt là ARMOR WARS chứ ko phải là Truyện tranh cái chữ Truyện tranh này từ đâu mà có ạ không biết là em có làm sai chỗ nào ko nữa mong các anh chỉ cho em cách sửa lỗi
    [​IMG]
    [​IMG]
    [​IMG]
     
    Chỉnh sửa cuối: 3/10/15
Đang tải...

Chia sẻ trang này