Giúp mình khi chuyển web trên host về chạy trên localhost

Thảo luận trong 'Wordpress' bắt đầu bởi thaotrangvietnam, 10/9/12.

  1. thaotrangvietnam

    thaotrangvietnam Lính mới

    Tham gia ngày:
    31/8/12
    Bài viết:
    26
    Đã được thích:
    0
    Điểm thành tích:
    1
    Chả là do nhu cầu mình đang học hỏi thêm về wordpress nên chưa hiểu lắm về nhiều vấn đề, mình có vấn đề này mong anh em giúp đỡ.
    1. Khi tải website wordpress về có dữ liệu data lớn mà trong mysql chỉ cho add giới hạn 2M mình đã tìm hiểu về vấn đề này để được inport CSDL nhiều hơn trong file php.ini nhưng mình thay đổi nhưng vẫn không thành công. Mong mọi người giúp đỡ.
    2. Sau khi chạy trên localhost thì báo lỗi là:
    Lỗi Bảng Mã
    Trang bạn muốn xem không thể hiển thị vì nó dùng một dạng thức nén bất hợp lệ hoặc không được hỗ trợ.
    Vui lòng liên hệ với chủ trang web để báo họ vấn đề này.

    Vậy có cách nào giải quyết lỗi trên không?.
     
  2. thaotrangvietnam

    thaotrangvietnam Lính mới

    Tham gia ngày:
    31/8/12
    Bài viết:
    26
    Đã được thích:
    0
    Điểm thành tích:
    1
    Cảm ơn bạn đã giúp đỡ và còn ý thứ 2 bị lỗi sau:
    Lỗi Bảng Mã
    Trang bạn muốn xem không thể hiển thị vì nó dùng một dạng thức nén bất hợp lệ hoặc không được hỗ trợ.
    Vui lòng liên hệ với chủ trang web để báo họ vấn đề này.


    Mình làm mãi không được, có pro nào giúp mình với.
     
  3. thaotrangvietnam

    thaotrangvietnam Lính mới

    Tham gia ngày:
    31/8/12
    Bài viết:
    26
    Đã được thích:
    0
    Điểm thành tích:
    1
    Không bạn à. Mình chạy nó báo lôi tiếng việt như thế mà :-O . Mình tìm hiểu mãi nhưng chưa khắc phục được.
     
  4. thaotrangvietnam

    thaotrangvietnam Lính mới

    Tham gia ngày:
    31/8/12
    Bài viết:
    26
    Đã được thích:
    0
    Điểm thành tích:
    1
    Không ai giúp mình a?. Hiện tại nếu dùng giao diện của website đó thì bị thông báo lỗi như trên khi chạy trên fifox, còn trên trình duyệt khác thì báo là không thấy web. Mình thử thay đổi giao diện thì chạy được trên fifox nhưng mình không hiểu lắm. Mình muốn giao diện cũ vì thấy nó đẹp.
     
  5. bumbumbum

    bumbumbum Guest

    Bạn làm như bác thanhthai là chuẩn rồi đấy. Lưu ý khi tải về localhost bạn đừng instal lại nhé. ko là bị trùng key đó.
     
  6. hanhchinhprovn

    hanhchinhprovn Lính mới

    Tham gia ngày:
    15/9/12
    Bài viết:
    8
    Đã được thích:
    0
    Điểm thành tích:
    1
    Mình thay đổi sai cái url trong seting> generel của wordpress bây giờ website bị vô hiệu hóa! Ai biết cách fixx chỉ với híc
     
  7. thaotrangvietnam

    thaotrangvietnam Lính mới

    Tham gia ngày:
    31/8/12
    Bài viết:
    26
    Đã được thích:
    0
    Điểm thành tích:
    1
    Các bác giúp em vấn đề này với, lỗi trên chạy được rồi, do code có dòng chặn không cho chạy template ra, giờ em vướng lỗi này khi chạy trên localhost:
    ví dụ chạy trang có tên là abc, chạy là localhost/abc thì chạy ra giao diện ok hết, nhưng khi vào các mục con ví dụ có tư mục là "gói thiết kế web" và khi chạy nó bị lỗi không ra trang đó mà vào thằng localhost ban đầu.
    Em up ảnh lên các bác xem hộ lỗi gì?.
    Hình 1 là chạy ok khi chạy web.
    12.jpg

    Hình sau là lỗi như này:
    13.jpg

    Mong các bác giúp em. Đang cần gấp.
     
  8. thaotrangvietnam

    thaotrangvietnam Lính mới

    Tham gia ngày:
    31/8/12
    Bài viết:
    26
    Đã được thích:
    0
    Điểm thành tích:
    1
    Up bạn nào giúp mình với!.
     
  9. babyinternet

    babyinternet Administrator

    Tham gia ngày:
    4/7/08
    Bài viết:
    4,656
    Đã được thích:
    1,581
    Điểm thành tích:
    113
    Nơi ở:
    [}{]e[][]
    Lỗi cấu hình trong config của Wordpress và lỗi cấu hình file .htaccess. Bác mở table option của Wordpress và tìm chỗ nào liên quan đến domain thì chỉnh sửa lại thành URL mới (http://localhost/abc) - tổng cộng có 2 record thì phải.

    Đối với lỗi file .htaccess thì chỉ cần vào được wp-admin bác general lại 1 file .htaccess mới là ok.
     
  10. thaotrangvietnam

    thaotrangvietnam Lính mới

    Tham gia ngày:
    31/8/12
    Bài viết:
    26
    Đã được thích:
    0
    Điểm thành tích:
    1
    EM làm như bác nói mà mãi không được, vẫn bị lỗi như thế mới chết chứ :ah: . Giờ mò mãi vẫn chưa ra.
     
  11. thaotrangvietnam

    thaotrangvietnam Lính mới

    Tham gia ngày:
    31/8/12
    Bài viết:
    26
    Đã được thích:
    0
    Điểm thành tích:
    1
    Oh, thanks bác!, em chạy được rồi, thiếu mỗi cái /. Thế mới khổ chứ. :D. Trong general thêm mỗi cái / sau http://localhost/abc/.
     
  12. truongpvt

    truongpvt Lính mới

    Tham gia ngày:
    24/9/12
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    1
    mình cũng bị nỗi này

    chủ top giúp mình dc không.?

    mìn download một đống source web phim về nhưng không chạy đc.huhu

    sao chẳng thấy ai onl nhi?

    hay là tại wampp nhi?
     
  13. adv_sagalink

    adv_sagalink Supervisor Moderator

    Tham gia ngày:
    8/12/11
    Bài viết:
    594
    Đã được thích:
    1
    Điểm thành tích:
    18
    Đã có các bác trên kia hướng dẫn, bạn nên đọc kỹ lại, lập 5 bài trong vòng 5 phút là lần sau mình ban nick nhé. Ngoài ra source phim bạn down thuộc source gì, open hay là tự code, báo lối là lỗi gì, nói cụ thể mới giúp bạn được
     
  14. thaotrangvietnam

    thaotrangvietnam Lính mới

    Tham gia ngày:
    31/8/12
    Bài viết:
    26
    Đã được thích:
    0
    Điểm thành tích:
    1
    Bạn vào phấn header.php của temp đó tìm đoạn code đầu tiên( có thể đặt ở chỗ khác) thường là dòng đầu tiên đó là đoạn code mã không cho temp chạy. Bạn vào đó xóa đi là OK. Cái dòng nào có ENCODING cụ thể là theo trang của tớ thêm dòng này:
    <?php if (substr_count($_SERVER['HTTP_ACCEPT_ENCODING'], 'gzip')) ob_start("ob_gzhandler"); else ob_start(); ?>
    Đó là đối với trang của mình, còn trang của bạn như nào mình không rõ, mình xóa dòng đó thì trang của mình chạy bình thường.
    Bạn hãy nghiên cứu rồi tìm nhé! Chúc thành công.

    P/S: Mình mới nghiên cứu wordpress nếu có gì nói sai mong các bác thông cảm đừng ném gạch em nhé!. Tội lắm :).
     
  15. nguyentrungtin067

    nguyentrungtin067 Lính mới

    Tham gia ngày:
    15/5/11
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    1
    bạn tắt link thân thiện ở admin đi với lại dùng IE duyệt qua 1 lần xem có ảnh nào không hiện không thì coi lại link ảnh trực tiếp hay là link ảnh roo/...từ thư mục hình
     
  16. ctylamseo

    ctylamseo Đang làm quen

    Tham gia ngày:
    19/9/12
    Bài viết:
    54
    Đã được thích:
    0
    Điểm thành tích:
    6
    Chán thật site mình cũng bị lỗin hư này mà chưa có khắc phục được: 12bets.us
     
  17. xuanht02

    xuanht02 Lính mới

    Tham gia ngày:
    10/12/12
    Bài viết:
    12
    Đã được thích:
    0
    Điểm thành tích:
    1
    bạn thay đổi trên file ini.php là đúng rồi, mình cũng thử làm rất nhiều lần và thành công. Bất cứ dữ liệu nào trên local đều có thể import được.
     
  18. luisphan

    luisphan Lính mới

    Tham gia ngày:
    1/12/14
    Bài viết:
    4
    Đã được thích:
    0
    Điểm thành tích:
    1
    bỏ cái source vào folder "www" trên localhost, xong vào file để kết nối database sửa lại thông số cho phù hợp với localhost
     
Đang tải...

Chia sẻ trang này