phpBB Lỗi MOD MChat trong subsilver2

Thảo luận trong 'Hỗ trợ về mã nguồn làm Forum' bắt đầu bởi love24u, 16/6/11.

  1. love24u

    love24u Lính mới

    Tham gia ngày:
    21/8/10
    Bài viết:
    16
    Đã được thích:
    0
    Điểm thành tích:
    1
    Mình cài thành công mod mchat rùi, nó hoạt động rất tốt trên prosilver nhưng subsilver2 thì không!
    Nghĩa là các phím chức năng như "Send"... khi click vào thì không hoạt động! Không gửi đc bài đi!
    Thank!
     
  2. babyinternet

    babyinternet Administrator

    Tham gia ngày:
    4/7/08
    Bài viết:
    4,655
    Đã được thích:
    1,583
    Điểm thành tích:
    113
    Nơi ở:
    [}{]e[][]
    Các phiên bản phpBB sau này có 1 tham số biến rất quan trọng đó là chuỗi token giúp xác định phiên làm việc. Bác tìm bên giao diện kia(đã hack thành công) sẽ thấy 1 biến đường thêm vào bên dưới mà bên giao diện bác hack chưa thành công bị thiếu. Theo kinh nghiệm của em chính cái này khiến cho bác send dữ liệu thất bại. Copy nó đem qua bên kia thì nó sẽ chạy ổn.

    Em chưa sử dụng cái chat bao giờ nên cũng chưa biết cái đó hack ra sao, chỉ nói theo kinh nghiệm xử lý các tình huống liên quan đến input dữ liệu trong phpBB thôi nhé.
     
  3. amylan234

    amylan234 Lính mới

    Tham gia ngày:
    3/6/13
    Bài viết:
    7
    Đã được thích:
    0
    Điểm thành tích:
    1
    Hình như là bạn hack mod này bị thiếu thì phải(chưa thấy lang).Bạn down mod đấy ở đâu?có thể đưa link để mọi người cùng xem là tìm lỗi để khắc phục
     
Đang tải...
Chủ đề tương tự - Lỗi MOD MChat
  1. minhtung2505
    Trả lời:
    0
    Đọc:
    1,562
  2. love24u
    Trả lời:
    0
    Đọc:
    1,618
  3. room4viet.com
    Trả lời:
    3
    Đọc:
    1,157
  4. mrsphong4
    Trả lời:
    5
    Đọc:
    1,176
  5. xeovip
    Trả lời:
    0
    Đọc:
    43

Chia sẻ trang này