vBulletin Security Exploit Patched cho versions 3.5, 3.6, 3.7, 3.8, 4.X, 5.X của vBulletin

Thảo luận trong 'Hỗ trợ về mã nguồn làm Forum' bắt đầu bởi babyinternet, 17/3/14.

  1. babyinternet

    babyinternet Administrator

    Tham gia ngày:
    4/7/08
    Bài viết:
    4,655
    Đã được thích:
    1,583
    Điểm thành tích:
    113
    Nơi ở:
    [}{]e[][]
    Cách đây vài ngày, một lỗ hổng an ninh lớn đã được tìm thấy trong mã nguồn vBullentin. Theo người phát ngôn của vBullentin, lỗ hổng bảo mật này có ảnh hưởng lớn đến hầu hết các phiên bản đã được phát hành trước đây, bao gồm: 3.x, 4.x và 5.x. Trong một động thái ngay sau đó, vBullentin đã lập tức phát hành một bản vá lỗ hổng này cho tất cả các phiên bản vBullentin hiện tại của mình.

    Do thay đổi một số chức năng, phiên bản PHP tối thiểu để áp dụng cho các bản và là 5.2.0. Ngoài ra, đối với các hosting khác, người dùng vBB cần cài đặt thêm JSON tại http://pecl.php.net/package/json để có thể thực thi đầy đủ các tính năng của vBB.

    Nếu bạn là người sử dụng vBullentin, hãy download bản vá bảo mật mới ngay tại đây: https://members.vbulletin.com/patches.php

    Một số câu hỏi thường gặp khi nâng cấp bản vá lỗi cho vBB:

    1. Có cần phải chạy upgrade scripts không ?
    Không, bạn không cần phải chạy lại upgrade scripts. NÓ không liên quan gì đến bản vá lỗi này.

    2. Làm thế nào để nâng cấp bản vá nếu tôi chạy phiên bản DIFF ?
    Hãy xem liên kết hướng dẫn cập nhật bản vá dành cho vBulletin 3.XvBulletin 4.X.

    3. Có thể mô tả kĩ hơn về lỗi bảo mật này không ?
    Để có thêm thời gian để những khách hàng của mình nâng cấp bản vá, vBulletin sẽ không cung cấp thêm bất kỳ thông tin gì đối với lỗi bảo mật này.
     
Đang tải...
Chủ đề tương tự - Security Exploit Patched
  1. onlove_ol
    Trả lời:
    7
    Đọc:
    2,859
  2. onlove_ol
    Trả lời:
    0
    Đọc:
    778
  3. onlove_ol
    Trả lời:
    1
    Đọc:
    708
  4. onlove_ol
    Trả lời:
    0
    Đọc:
    736
  5. onlove_ol
    Trả lời:
    0
    Đọc:
    1,851

Chia sẻ trang này